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1. Working with Tables 

To Insert a Blank Table: 

1. On the Insert tab, click the Table command. 

2. Hover your mouse over the diagram squares to select the number of columns and rows in 

the table. 

 

Inserting a table with the Insert tab 

3. Click your mouse. The table will appear on the slide. 

4. You can now place the insertion point anywhere in the table to add text. 

Adding text to the inserted table 

 

To make sure your table looks good with the slide layout, you can also insert a table using 

the placeholder. Click the Insert Table icon in the placeholder, and then enter the desired 

number of rows and columns. 

 

 

To Move a Table:  

1. Place the cursor over the edge of the table. The cursor will turn into a cross with arrows

. 

2. Click and drag the table to the desired location. 
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Moving a table 

 

3. Release the mouse button to drop the table in the new location. 

 

a. Modifying Tables 

To Resize a Table: 

1. Position the mouse over one of the sizing handles located around the edge of the table. 

The cursor will become a pair of directional arrows.  

2. Click, hold, and drag your mouse to make the table bigger or smaller. 

 

3. Release the mouse. The table will be resized. 

 

To Add a Column or Row: 

 

1. Place the insertion point in a cell adjacent to the location where you wish to add a row 

or column. 
 
2. Select the Table Tools Layout tab and locate the Rows & Columns group. 
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3. If you would like to insert a new row, select either Insert Above or Insert Below. If 

you would like to insert a new column, select either Insert Left or Insert Right. 

4. A new row or column will appear. 

 

b. Table Styles 

To Apply a Table Style: 

1. Click anywhere on the table. The Table Tools tab will appear on the Ribbon. 

2. Select the Table Tools Design tab and locate the Table Styles. 

3. Click the More drop-down arrow to see all of the table styles. 

4. Hover the mouse over the various styles to see a live preview. 

5. Select the desired style. 

 

 
 

To Add Borders to a Table: 

1. Select the cells you wish to add a border to. 

2. From the Table Tools Design tab, select the desired Line Style, Line Weight, and Pen 

Color. 

3. Click the Borders drop-down arrow. 

4. From the drop-down menu, select the desired border type. 

5. The border will be added to the selected cells. 
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3. Inserting Videos 

To Insert a Video from a File on Your Computer: 

1. From the Insert tab, click the Video drop-down arrow and select Video from File. 

 
               

2. Locate and select the desired video file and then click Insert. 
 

3. The video will be added to the slide. 

 

To Insert a Video from a Web Site: 

Some web sites, like YouTube, allow you to embed videos in a blog, Facebook profile, 

or other web page. In PowerPoint, you can embed videos in your slides in the same way. This 

feature only works with web sites that provide embed code, and the embed code from some sites 

may not work with PowerPoint. 

1. On the web site that contains the video (YouTube, for example), locate and copy the embed 

code. 

2. In PowerPoint, click the Insert tab. 

3. Click the Video drop-down arrow, and select Video from Web Site. 

4. In the space provided, right-click and select Paste. The embed code will appear. 

5. Click Insert. The video will be added to the slide. 
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4. Working with Videos 

To Insert a Video from a File on Your Computer: 

To Preview the Video: 

 
1. Make sure the video is selected. 

2. Click the Play/Pause button below the video. The video will start playing, and the timeline 

next to the Play/Pause button will begin to advance. 

3. To jump to a different part of the video, click anywhere on the timeline. 

If you are using an embedded video from a web site, you may need to click the Play button in 

the Playback tab in order to view the video's playback controls (the Play button is also located 

on the Format tab). 

 

 

To Resize the Video: 

1. Select the video. A box with resizing handles will appear around the video. 

2. Click and drag any of the handles to resize the movie. 

 

 

To Trim the Video: 

 

1. From the Playback tab, click the Trim Video command. The Trim Video dialog box will 

appear. 

 

2. Use the green and red handles to set the start time and end time. 
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3. To preview the video file, click the Play button. 

4.  Adjust the green and red handles again if necessary, and then click OK. 

 

To Add a Fade In and Fade Out: 

1. On the Playback tab, locate the Fade In and Fade Out fields. 

2. Type in the desired values, or use the up and down arrows to adjust the times. 

 

a. Add Bookmarks 

1. Click the Play/Pause button to play the video, and when you have located the part that 

you want to bookmark, pause it. You can also click the timeline to locate the desired part 

of the video. 

2. From the Playback tab, click Add Bookmark. 

3. A small circle will appear on the timeline to indicate the bookmark. 

4. You can now click the bookmark to jump to that location. 
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b. Video Options 

Click the Play/Pause 

There are other options that you can set to control how your video plays, and these are found in 

the Video Options group on the Playback tab. 

 

 
 

 Volume: Changes the audio volume in the video. 

 Start: Controls whether the video file starts automatically or when the mouse is clicked. 

 Play Full Screen: Lets the video fill the entire screen while it is playing. 

 Hide While Not Playing: Hides the video when it is not playing. 

 Loop until Stopped: Causes the video to repeat until it is stopped. 

 Rewind after Playing: Causes the video to return to the beginning when it is finished 

playing. 

c. Format the appearance  

Much like pictures, PowerPoint allows you to format the appearance of the video by 

applying a video style, adding a border, changing the shape, applying effects such as 3-D 

rotation, making image corrections, and adjusting the color. You can also add a poster frame, 

which is the placeholder image that your audience will see before the video starts playing. The 

poster frame is often just a frame taken from the video itself, but you can also use a different 

image if you prefer. 

 

To Create a Poster Frame: 

 
1. Select the video. 

2. Start playing the video. When you see the frame that you want to use, click the Play/Pause 

button to pause it. 

3. From the Format tab, click the Poster Frame command. A drop-down menu will appear. 

4. Select Current Frame 
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5. The current frame will become the poster frame. 

 

To Apply a Video Style: 

1. Select the video. The Format tab will appear. 

2. Select the Format tab. 

3. In the Video Styles group, click the More drop-down arrow to display all the video styles. 

4. Select the desired style 

 

 

5. Animating Text and Objects: 

The Four Types of Animations 

There are many different animation effects that you can choose from, and they are organized into 

four types: 

 

 Entrance: These control how the object enters the slide. For example, with the Bounce 

animation, the object will "fall" onto the slide and then bounce several times. 
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 Emphasis: These animations occur while the object is on the slide, often triggered by a 

mouse click. For example, you can set an object to Spin when you click the mouse. 

 

 
 

 Exit: These control how the object exits the slide. For example, with the Fade animation, 

the object will simply fade away. 

 

 
 

 Motion Paths: These are similar to Emphasis effects, except the object moves within the 

slide along a pre-determined path, for example a circle. 

 

 
 

To Apply an Animation to an Object: 

 
1. Select an object. 

2. Click the Animations tab. 

3. In the Animation group, click the more drop-down arrow to view the available animations. 

4. Select the desired animation effect. 

 

 
 



12 
 

5. The object will now have a small number next to it to show that it has an animation. Also, in 

the Slide pane, the slide will now have a star symbol next to it. 
 

 
 

Effect Options 

 
Some effects will have options that you can change. For example, with the Fly In effect, 

you can control which direction the object comes from. These options can be accessed from the 

Effect Options command in the Animation group 
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a. Add Multiple Animation to an object 

If you select a new animation from the menu in the Animation group, it will replace the 

object's current animation. However, you'll sometimes want to place more than one 

animation on an object, for example an Entrance and an Exit effect. To do this, you'll need to 

use the Add Animation command, which will allow you to keep your current animations while 

adding new ones. 

1. Select the object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to view the available 

animations. 

4. Select the desired animation effect. 

 

 
 

5. If the object has more than one effect, it will have a different number for each effect. The 

numbers indicate the order in which the effects will occur. 

To Copy Animations with the Animation Painter: 

In some cases, you may want to apply the same effects to more than one object. You can 

do that by copying the effects from one object to another using the Animation Painter. 

 

1. Click on the object that has the effects that you want to copy. 

2. From the Animations tab, click the Animation Painter command. 
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3. Click on the object that you want to copy the effects to. The effects will be applied to the 

object. 

 

To Reorder the Animations: 

 

1. Select the number of the effect that you want to change. 

2. From the Animations tab, click the Move Earlier or Move Later commands to change 

the ordering. 

 
 

To Preview Animations: 

 
Any animation effects that you have applied will show up when you play the slide show. 

However, you can also quickly preview the animations for the current slide without viewing the 

slide show. 

 

1. Navigate to the slide that you want to preview. 

2. From the Animations tab, click the Preview command. The animations for the current slide 

will play. 

 

 

b. The Animation Pane 

 

The Animation Pane allows you to view and manage all of the effects that are on the 

current slide. You can modify and reorder effects directly from the Animation Pane, which is 

especially useful when you have a large number of effects. 

 

To Open the Animation Pane: 
 

1. From the Animations tab, click the Animation Pane command. 

2. The Animation Pane will open on the right side of the window. It will show all of the 

effects for the current slide in the order that they will appear. 
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To Reorder Effects from the Animation Pane: 

1. On the Animation Pane, click and drag an effect up or down. 

2. The effects will reorder themselves. 

To Preview Effects from the Animation Pane: 

1. From the Animation Pane, click the Play button. 

2.  The effects for the current slide will play. On the right side of the Animation Pane, you 

will be able to see a timeline that shows the progress through each effect. 

If the timeline is not visible, click the drop-down arrow for an effect and select Show Advanced 

Timeline. 

 
 

To Change an Effect's Start Option: 

By default, an effect starts playing when you click the mouse during a slide show. If you 

have multiple effects, you will need to click multiple times to start each effect individually. 
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However, by changing the start option for each effect, you can have effects that automatically 

play at the same time or one after the other. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 

2. Click the drop-down arrow. You will see three start options: 

 Start on Click: This will start the effect when the mouse is clicked. 

 Start with Previous: This will start the effect at the same time as the previous effect. 

 Start after Previous: This will start the effect when the previous effect ends. 

 

 
 

3. Select the desired start option. 

When you preview the animations, all of the effects will play through automatically. To test 

effects that are set to start on Click, you will need to play the slide show. 

To Open the Effect Options Dialog Box: 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 

2. Click the drop-down arrow and select Effect Options. The Effect Options dialog box will 

appear. 

3. From here, you can add various enhancements to the effect: 

 

 Sound: Adds a sound effect to the animation. 

 After animation: Changes the color or hides the object after the animation is over. 

 Animate text: If you are animating text, you can choose to animate it all at once, one 

word at a time, or one letter at a time 
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Some effects have additional options that you can change. These will vary depending on which 

effect you have selected. 

 
 

To Change the Effect Timing: 

 

1. From the Effect Options dialog box, select the Timing tab. 

2. From here, you can add a delay before the effect starts, change the duration of the effect, 

and control whether or not the effect repeats. 
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6. Adding and Modifying Action Buttons 

Action buttons are built-in button shapes that you can add to a presentation and set to link 

to another slide, play a sound, or perform some other action. When someone clicks or moves 

over the button, the selected action will occur. Action buttons can do many of the same things as 

hyperlinks. Their easy-to understand style makes them especially useful for self-running 

presentations at booths and kiosks. You can insert action buttons on one slide at a time, or you 

can insert an action button that will show up on every slide. The second option can be useful if 

you want every slide to link back to a specific slide, like the title page or table of contents. 

To Insert an Action Button on One Slide: 

1. Click the Insert tab. 

2. Click the Shapes command in the Illustrations group. A drop-down menu will appear 

with the action buttons located at the very bottom. 

 

 
 

3. Select the desired action button. 

4. Insert the button onto the slide by clicking the desired location. The Action Settings dialog 

box will appear. 

5. Select the Mouse Click or Mouse Over tab. selecting the Mouse Click tab means you action 

button will perform its action only when clicked. Selecting the Mouse Over tab will make the 

action button perform its action when you move the mouse over it. 

 

 
 

6. In the Action on click section, select Hyperlink to: then click the drop-down arrow and 

choose an option from the menu. 
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7. Check the Play Sound box if you want a sound to play when the action button is clicked. 

Select a sound from the drop-down menu, or select Other sound to use a sound file on your 

computer. 

8. Click OK 
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To Insert an Action Button on All Slides: 
 
1. Click the View tab. 

2. In the Master Views group, click on the Slide Master command. A blank slide in the style of 

your presentation will appear. Don't worry about changing anything else. 

 

 
 

To edit, move, or delete an action button inserted this way, click the View tab, then Slide 

Master. Click Close Master View after making the desired changes. 

 

5. If your action button did not work as you intended, follow the instructions below to edit it. 

 

To Change the Appearance of an Action Button: 

 

1. Select the action button. 

2. Click the Drawing Tools Format tab. 

3. To change the button style or color, use the tools in the Shape Styles group. 

4. To change the shape of the action button, click Edit Shape in the Insert Shapes group. Select 

a new shape from the drop-down menu. 
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7. Shortcut Reference  

Access the ribbon 

1. Press ALT. 

The Key Tips are displayed over each feature that is available in the current view.  

 

2. Press the letter shown in the KeyTip over the tab that you want to use. 

3. Depending on which letter you press, you may be shown additional KeyTips. For 

example, if the Home tab is active and you press N, the Insert tab is displayed, along 

with the KeyTips for the groups on that tab. 

4. Continue pressing letters until you press the letter of the command or control that you 

want to use.. 

To cancel the action that you are taking and hide the KeyTips, press ESC.  

Common key combinations 

This is only a partial list. For a comprehensive list, see the links at the top of this page. 

To do this Press 
Copy CTRL+C 
Cut CTRL+X 
Paste CTRL+V 
Copy formatting CTRL+SHIFT+C 
Paste formatting CTRL+SHIFT+V 
Paste special CTRL+ALT+V 
Undo CTRL+Z 
Redo CTRL+Y 
Print CTRL+P 
Find CTRL+F    
Save CTRL+S 
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Key combinations for creating  files and slides 

This is only a partial list. For a comprehensive list, see the links at the top of this page. 

To do this Press 
Open CTRL+O 
New presentation CTRL+N 
New slide CTRL+M 
Duplicate a slide CTRL+D 
Close presentation CTRL+W 
Exit PowerPoint ALT+F4 

Common key combinations for working with text 

To do this Press 
Select one character to the right. SHIFT+RIGHT ARROW 
Select one character to the left. SHIFT+LEFT ARROW 
Select to the end of a word. CTRL+SHIFT+RIGHT ARROW 
Select to the beginning of a word. CTRL+SHIFT+LEFT ARROW 
Select one line up (with the cursor at the beginning of a line). SHIFT+UP ARROW 
Select one line down (with the cursor at the beginning of a line). SHIFT+DOWN ARROW 
Open the Font dialog box to change the font. CTRL+SHIFT+F 
Increase the font size. CTRL+SHIFT+> 
Decrease the font size. CTRL+SHIFT+< 
Bold CTRL+B 
Underline CTRL+U 
Italics CTRL+I 
Change case SHIFT+F3 
Remove manual formatting CTRL+SPACEBAR 
Left alignment CTRL+L 
Right alignment CTRL+R 
Justify CTRL+J 

Key combinations for starting and stopping a slide show 

This is only a partial list. For a comprehensive list, see the links at the top of this page. 

To do this Press 
Start a presentation from the beginning. F5 
Perform the next animation or advance to the next 
slide. 

N, ENTER, PAGE DOWN, RIGHT ARROW, DOWN 
ARROW, or SPACEBAR 

Perform the previous animation or return to the 
previous slide. 

P, PAGE UP, LEFT ARROW, UP ARROW, or 
BACKSPACE 

Go to slide number. number+ENTER 
Display a blank black slide, or return to the 
presentation from a blank black slide. 

B or PERIOD 

Display a blank white slide, or return to the 
presentation from a blank white slide. 

W or COMMA 
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Stop or restart an automatic presentation. S 
End a presentation. ESC or HYPHEN 

 


